Problems

Ugh gawd! I really don’t know wot to do anymore. ๐Ÿ˜ฆ

Ever since I got MiniMax back from the Gigabyte assholes he refuses to install the proprietary Nvidia driver. Or let’s rather say it installs quite fine but it won’t stay installed.

Consequently Second Life looks like shit.

In the sand dunes of The Wastelands’ The Rot region

And Orca doesn’t look too happy neither. This is neither the noggin nor the body I so cautiously cobbled together. And I can’t even change anything in Appearence Editor. Am I wearing a No Mod shape? The fucque? What did change since I was online the last time?

Pleez excuse my nekkidness, I first wanna sort myself out before I engage in mundane activities like getting dressed n shit.

I guess I’ll bring MiniMax to the repair lady, let her deal with that asshole techy.

18 comments

  1. It seems the same problem I had when upgraded to Mint 20.1. NVidia worked fine, installed a viewer, all fine. First relog and only for the viewer, drive was reverted to some basic driver, turning SL unusable.

    No matter the viewer, ever the same result (Firestorm, SL viewer, anyone). Meanwhile Linux itself was reporting NVidia as the video installed.

    When went back to Mint 19.3, all was fine again.

    Liked by 1 person

    • Yes, it’s all very unlogical. And it’s different every time. Last night after an update with forced reboot my wired internet was gone again and the system wanted me to connect via wifi. ๐Ÿ˜ฆ

      I guess Linus was right when he famously gave Nvidia the finger.

      Like

    • Usually it works quite fine, did for years with my GTX260 and GTX770 cards. Now I’m hearing we must use “Team Red” cards adn I was kinda ready to add one to my uprade … but with the recent scarcity of graphic cards (fukn crypto miners) it’s nearly impossible to get one. Man, I can hardly wait for the day when the whole hyped house of cards falls apart and millions of slightly used cards will be flooding the market for cheap cheap prices. ๐Ÿ˜‰

      Like

    • I wouldn’t know, never had a kernel panic before. Wouldn’t the computer give out a message then? Or eminate some alarm, so we know รฎt’s a kernel panic? I still think it’s piss poor Gigabyte quality.

      Like

    • Mhm, that’s what all the experts in EOS forum are telling me as well … and I did it all … and I installed the latest Nvidia driver like a boss … and after reboot it was gone … every fukn time. ๐Ÿ˜ฆ

      But I guess I know what it is. The B550 chipset (whatever that may be) and Linux aren’t compatible yet. At least that’s what I hear. :/
      Blogstory coming up in a couple minutes, hours, days …

      Like

      • Yeah, I had testing problems with Ryzen 5 3400G APU ‘n a little w/ Ryzenโ„ข 9 3900X on Linux tests – especially that 3400G APU – and I was using the cheapest MoBo’s ‘n chipsets. The 3900X wasn’t nearly as troublesome when I got around to testing it since it was already pretty established with Linux. Never any WIN10 Pro problems with either tho.

        Linux ‘n AMD get over-hyped, but both are terribly slow at working w/ with other, IMHO. That 3400G APU took months before it would work with any Distro I thru at it. Suks, but give ’em a little more time…

        Liked by 2 people

        • Karmi, me’s on Manjaro since yesterday, ethernet and Nvidia working fine. What I did, following strong hints, was

          You need to install r8125-dkms

          yay r8125-dkms

          This will set your internet right and whatever other problems …

          Liked by 1 person

            • Okeeeee. Whatever that is, the internet plug I guess, I got one since my motherboard is young and fashionable! ๐Ÿ™‚
              But, oy vey, installation of Singu viewer failed coz …

              which: no autoreconf in (/home/orca/.local/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl:/var/lib/snapd/snap/bin)
              *** No autoreconf found, please install it ***
              ==> FEHLER: Ein Fehler geschah in build().
              Breche ab…
              error making: pangox-compat

              ๐Ÿ˜ฎ

              Hmmm, maybe I should switch to Endeavour quickly? I mean in the long run it’s inevitable anyway. ๐Ÿ˜‰

              Like

Leave a Reply to Orca Flotta Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s